1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

keyboard trouble

Discussion in 'Hardware' started by shaka001, Feb 24, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. shaka001

    shaka001 Thread Starter

    Joined:
    May 20, 2013
    Messages:
    142
    i have been given a laptop to fix today and i'm having trouble getting the keyboard to work properly, the issue with the keyboard is not in the typing itself but the fact that somehow, some of the key functions have been switched to other keys for instance if i press shift and 2 key its supposed to bring up the " function but instead its @ so i'm in a bit of a pickle here i don't know what to do about this
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Check and change your keyboard to US English, seems like it may have switched to French or another language. Remove any languages you don't need. See here: http://support.microsoft.com/kb/258824
     
  3. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,999
    First Name:
    Allan
    I think it needs to be set to UK English if it's already set to US English.
     
  4. vembutech

    vembutech Banned

    Joined:
    Feb 9, 2015
    Messages:
    168
  5. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,999
    First Name:
    Allan
    Uk keyboard has the " character on the 2 key which is what OP wants, so default keyboard needs to be changed in Control Panel (small icon view) > Region and language > Keyboards and languages tab > Change keyboards button > use drop down arrow and select 'English (United Kingdom) - United Kingdom'

    Not the easiest setting to find.

    Also if the US (or any other) keyboard is also on the list in the lower pane pressing Ctrl + Shift keys will switch between the 2 keyboard layouts ! If you don't want both layouts the fix is to click to highlight the unwanted layout and click Remove button.
     
  6. shaka001

    shaka001 Thread Starter

    Joined:
    May 20, 2013
    Messages:
    142
    omg guys so sorry for keeping you waiting yes that is exactly what i needed to do i changed it to english uk and it work just fine now
     
  7. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,999
    First Name:
    Allan
    No problem, glad you got it fixed. (y)
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1143734

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice