Keyboard

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

JaseFace

Thread Starter
Joined
Aug 31, 2005
Messages
208
whenever i try to type @ it types " my friend said it was set to england keyboard setting which it was i corrected that, but how do i get those two corrected. thanks.
 
Joined
Jan 11, 2007
Messages
40
JaseFace said:
whenever i try to type @ it types "...
(I'll assume you are in XP, and in USA)

I was able to force my machine to experience exactly what you are describing. Perhaps by retracing my steps and undoing what I describe, your problem will go away:

Open "Regional & Language Options" in Control Panel.
On the "Languages" tab, click "Details" button.
Make sure "English (United States" - US) is selected.

(I clicked "Add" button and added "English (United Kingdom)- United Kingdom", chose it, clicked "Apply", and all my Shift+2s showed up as " instead of @.)

A. Woolf

If this helped you, please take the time to rate the value of this post:
http://rate.affero.net/awoolf/
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top