1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

KLip extreme gocam 101 is malfunctioning

Discussion in 'Hardware' started by empress29, Nov 21, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. empress29

    empress29 Thread Starter

    Joined:
    Nov 21, 2011
    Messages:
    2
    When i insert my external web cam onto my Windows XP it says "USB Device not Recognized
    one of the usb devices attached to this computer has malfunctioned and windows does not recognize it. For assisstance in solving this problem click this message." And when i click the message it goes to my USB hubs and says 'check device manager'.. When i check device manager it says 'all local connections are operating properly'.(so does driver whiz).

    I had the cam about 3 months now it worked fine. Then suddenly it started doing this. When i restarted my pc it worked now it does'nt at all and the light is always on. I tried uninstalling and reinstalling the program still nothing. everything else works but the cam does not.
    Flashdrives and other USB devices work fine. The program is on my pc but when i try to run my pc cam i cant find it. All I can see is a blank box that says cannot preview. What does all this mean and can someone help please.. I'm not too familiar with most computer gadgets and software so please be simple in your responses..:)
    Much thanks ....... Empress29
     
  2. madmin

    madmin

    Joined:
    Nov 20, 2011
    Messages:
    14
  3. jamwaky

    jamwaky

    Joined:
    Apr 19, 2011
    Messages:
    351
    Do not take the advice of 'cleaning' your registry, this will ultimately end up causing damage to some critical files and render the machine a paper weight.

    Google 'I used a registry cleaner' or search through countless posts on registry cleaners on this forum.
     
  4. empress29

    empress29 Thread Starter

    Joined:
    Nov 21, 2011
    Messages:
    2
    Thank you for replying. If i Uninstal using revo but do'nt clean my registry will that still work? Also i checked again and the troubleshooter says that there is no driver installed for my device.:( How can that be when It is obvious that i did instal my driver with the cd when I re-installed the webcam? When i try installing the device with the wizard installer it says there is no cd in the drive! Soooo strange... Can my webcam have a virus?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027804

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice