1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Knoppix

Discussion in 'Linux and Unix' started by comprookie20, Feb 8, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. comprookie20

    comprookie20 Thread Starter

    Joined:
    Jan 24, 2004
    Messages:
    159
    I'm just fooling around and I was tring to get the sound to work so I ran/ect/init.d/alsa-autoconfig and it told me it could harm my system (windows xp home) should I just forget about the sound or what thanks david
     
  2. BTex

    BTex

    Joined:
    May 10, 2002
    Messages:
    564
    I have had similiar problem with sound but only on an Intel motherboard. with sound onboard
     
  3. comprookie20

    comprookie20 Thread Starter

    Joined:
    Jan 24, 2004
    Messages:
    159
    Well I got the sound to work,I checked all the settings and all it saw was the onboard sound so I went back to windows XP and enabled that and now it works,the only problem is now I have the inborn sound and my PCI sound card enabled and hope I don't mess anything up.david
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. writer_jon
    Replies:
    4
    Views:
    894
  2. acid_kid
    Replies:
    5
    Views:
    841
  3. Whiteskin
    Replies:
    0
    Views:
    802
  4. trevor1
    Replies:
    6
    Views:
    980
  5. BTex
    Replies:
    3
    Views:
    686
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/202051