Kodak C360 - Uploading problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bkollias

Thread Starter
Joined
Jul 15, 2002
Messages
13
I just received a Kodak C360 digital camera for Christmas. I loaded the Kodak EasyShare software into my computer, tried to upload the pics from my camera to the computer and all i get is a event log saying that the pictures were not transferred into the program, but the camera says that they were transferd 100% successfully.
I also loaded the software onto my laptop to see if it was a software problem or a computer problem, everything works great on my laptop, but that's not were i want.
I have a Dell Pentium 4 CPU 3.4 GHz, 2 GB ram.
Any trouble shooting ideas would be greatly appreciated.
Merry Christmas to all!

Bill
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,255
If I were you - I'd try removing and re-installing Easy Share.
Before you re-install Easy Share - see if you can access the camera as a drive thru My Computer ...
and transfer the pictures via Cut and Paste.

I'm waiting on the batteries to charge for my Christmas Kodak P850.
If I have to install Easy Share to get the Pictures ... I'll take it back .. But that's my opinion.
 

bkollias

Thread Starter
Joined
Jul 15, 2002
Messages
13
I uninstalled the easyshare software and and just plugged the camera directly into USB and works great with other photo software i have. EasyShare software IMO is a piece of garbage. Thanks for the all the help!
 

Noyb

Jay
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,255
bkollias said:
...EasyShare software IMO is a piece of garbage. Thanks for the all the help!
I didn't really want to say it that way ... :D
There's been a few other "Kodak Moments" posted here.

Have you tried http://www.irfanview.com/ for an Image Viewer and Editor ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top