Kodak CX4310 not Focusing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

muckmail

Thread Starter
Joined
Jan 2, 2007
Messages
1,013
I have a CX4310 Kodak Easyshare Camera. The camera seems to have problems
focusing on the image to get a clear LCD screen and picture. It says to push the
shutter button 1/2 way to focus the camera then press it completely to take a
picture. When I 1/2 press the shutter button the camera does not forcus and
goes ahead and takes a fuzzy picture. Am I doing something wrong or is
the camera bad? If the camera is bad, Is there a way to fix it?
thank you,
 
Joined
Sep 20, 2007
Messages
833
Does the ready light show green to confirm that the camera has focussed?
There is a Support Center at www.kodak.com which looks as though it's worth investigating. They will be able to confirm whether the camera is faulty.
 

muckmail

Thread Starter
Joined
Jan 2, 2007
Messages
1,013
Ready light goes green then the camera starts flashing & takes picture. Picture & display
is fuzzy.
 
Joined
Nov 11, 2004
Messages
150
Sounds like you're pushing the Shutter button all the way down instead of only half way, muckmail. Be very gentle at first and wait two or three seconds before pushing it down the rest of the way.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top