1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Kodak ESP 3 error will not install

Discussion in 'Hardware' started by Natale57, Jan 27, 2011.

Thread Status:
Not open for further replies.
  1. Natale57

    Natale57 Thread Starter

    Joined:
    Jan 27, 2011
    Messages:
    2
    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft® Windows Vista™ Home Premium , Service Pack 2, 32 bit
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, x64 Family 15 Model 107 Stepping 1
    Processor Count: 2
    RAM: 1918 Mb
    Graphics Card: ATI Radeon Xpress 1250, 128 Mb
    Hard Drives: C: Total - 280665 MB, Free - 188564 MB; D: Total - 20471 MB, Free - 13902 MB;
    Motherboard: MEDIONPC, MS-7327, 1.0, To be filled by O.E.M.
    Antivirus: CyberDefender Internet Security, Updated: Yes, On-Demand Scanner: Enabled

    I have been trying to resolve an issue with my Kodak ESP3 all in one device

    I have contacted Kodak support via their chat support when the esp failed to scan docs.

    First communication advised uninsall software, run Kodak cleaner utility to remove anything the uninsall left behind, reboot, install updated software from their site. Followed instructions 2 times after it failed to install. With the following error message 8200 The UI file is missing

    Second communication via chat supprt advised to run malware utility before installation following above outlined procedure. I ran the malware utiliy in quick mode as recommended then a second time with all files selected after install failed. total install attmepts with new recommendation 4 all with same error message.

    Third communication via chat was advised to call in for advanced support.

    Call to Kodak for advanced support resulted in being told the problem was not with Kodak but with computer and to contact PC tech support because "Arial Black 2.35 Font" file was missing or corrupted.

    Called PC tech support they checked entire PC via remote connection found no problems advised me to call Kodak support to resolve.

    Went back to Kodak and after screaming at them the issue was not PC but theirs I was transferred to Advanced Advanced Support and they remotely connected to my PC and went through all the same procedures with same result. He went into system registry and started deleting files that seemed to be Kodak files but I could not follow him as he was clicking and deleting all over. he attempted to install 2 more times and each install results in same error message 8200 The UI file is missing.

    I am beginning to think that more than just Kodak files have been deleted and there are new issues popping up all over.

    Thank you,
    Natale57
     
  2. katokato

    katokato

    Joined:
    Feb 21, 2010
    Messages:
    24
    try it on another computer. this is the simplest way to see if the issue is the thing that you bought or your pc.
    if it works on another pc, its your pc's problem or if it doesnt, just return it.
    custormer support sucks i know.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/977422

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice