1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Kodak EZ Share Setup Fails

Discussion in 'Digital Photography & Imaging' started by Alex Ethridge, Sep 29, 2003.

Thread Status:
Not open for further replies.
  1. Alex Ethridge

    Alex Ethridge It's My Birthday! Thread Starter

    Joined:
    Apr 10, 2000
    Messages:
    9,033
    I have this problem occasionally with programs other than just Kodak EZ Share 3.1; but, today, it is EZ Share.

    The installation aborts with a message and error code (Kodak EasyShare was unable to finish your task 14x21x1157x). I have visited the Kodak site and found a document that told me to get a Windows (ME) installer update. Well, the Installer update will not install because it is already installed.

    I have tried also to install EZ Share in safe mode with the same result. I then downloaded version 3.2 of EZ Share and, still, the result is the same.

    Any suggestions?
     
  2. Villanz

    Villanz

    Joined:
    May 5, 2004
    Messages:
    106
    A friend of mine recently had a problem with EasyShare 3.1. He downloaded the latest version from Kodak.com (EasyShare 4) and it worked perfectly. So try downloading EasyShare 4.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168413

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice