labels not printing right

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sdp3501

Thread Starter
Joined
Aug 4, 2001
Messages
510
First Name
Shawn
heres the stuff involved....Avery 8660 labels. xerox dc332st document centre, windows2000pro, sap campbell time and attendance program. when trying to print labels to put on employees id cards the first 2 rows print fine, but then each row after that moves about a toothpicks width down, eventually not printing within the label. how do i adjust this? ive went into word and set the right label as this was the only way i knew how. is one program dominant?
 
Joined
Oct 13, 2000
Messages
941
Hi. Not sure I understand: which program is printing your labels, sap or word? Sounds like whoever built the template for the labels built it incorrectly. I usually build mine custom, measuring the size of the label and the margins of the label page with a ruler, down to the millimeter, and then creating those values, but hey, I work in Access where I can build my own reports.

In order to find out "which program is dominant", you'll have to try printing labels from different sources. One page at a time should do it. Also look in whatever program to see if it lets you configure for printing offsets, etc.

Not sure I even helped solve your problem, but if you can tell us what program you're actually doing the printing out of, maybe someone else can help?
 

sdp3501

Thread Starter
Joined
Aug 4, 2001
Messages
510
First Name
Shawn
im in sap when trying to print the labels. i think the document center will let me configure the size of the label, and word will let me select the template and maybe the size (maybe). the measuring suggestion might help. man. im doing this at work and ive too many programs linked together in my head to keep it straight...just sharing!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top