1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lacie Big Disk Default Admin Password Not Working

Discussion in 'Hardware' started by mhackley, Mar 16, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. mhackley

    mhackley Thread Starter

    Joined:
    Mar 16, 2008
    Messages:
    2
    Yesterday, I purchased a Lacie 1TB Big Disk (BD) to put on my network (Windows Server 2003, about 10 clients running XP SP2/Vista). Hooked the device up to my Cisco 1924 switch, was able to see the drive on the network in a matter of about a minute. This is where the problems start:

    I tried using the software to log in to the BD with the default userid/password (admin/admin), but the interface says the password is incorrect. Tried several times, went to the Lacie website, there's nothing that talks about corrupted/forgotten admin password recovery.

    BTW, this disk was a return to the store where it was purchased, so I'm assuming the previous user changed the admin password. Without that password, I won't be able to access the device at all, other than to see the opening password request screen.

    Have any of you had a problem like this, and is there some sort of a recovery/factory restore program available? I don't care what's on the disk, a factory restore would be great for me. Lacie's website doesn't list one for this drive.

    I sent off a support request to their tech support folks yesterday (Saturday), but I probably won't get a reply until Tuesday or Wednesday at the earliest.

    If I do get a reply, I will post their response here.

    Thanks in advance!!!:eek:
     
  2. mhackley

    mhackley Thread Starter

    Joined:
    Mar 16, 2008
    Messages:
    2
    Okay, I'm pretty impressed with Lacie tech support. They got back with me this afternoon, here's the reply:
    =====
    Posted: March 17, 2008 @ 2:44 PM
    Michael,
    Thank you for contacting LaCie Technical Support. Here is how you can reset the settings on the drive:

    -Turn the drive off
    -When pushing the power button to switch the drive ON, keep holding the power button until the blue LED of the power button starts to flicker and then release the button.
    -Then, after 1 or 2 seconds the button’s LED should flicker with another rhythm.
    -Push the button again. After a few seconds, the LED will flicker again but with a third different rhythm. Release the button. -If the drive turns off then the power button was held in two long during the last step, please try again if the drive powers off.

    The product should now be reset to its factory default settings.
    ==========================================

    Yes, this actually works!!! My 1TB drive is up and running!!! Maybe this will help someone else in a similar situation.
     
  3. BaradHelk

    BaradHelk

    Joined:
    Apr 21, 2008
    Messages:
    1
    reset worked like a charm on my BD also. Worth noting -- resetting the admin PW did NOT erase the data on the disk -- it merely reset network, user, and share information. All files on my previously existing share remained on the drive (though the share lost its name, and defaulted to "share"), and I could access them after the reset (once I signed in with the reset admin id/pw).

    Something to keep in mind if you're using this to store sensitive information.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/693863