1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

lack of sound

Discussion in 'Hardware' started by umterps, Jan 13, 2003.

Thread Status:
Not open for further replies.
  1. umterps

    umterps Thread Starter

    Joined:
    Jul 29, 2001
    Messages:
    57
    I formatted my hard drive and reinstalled everything. I installed my sound card, but i have no sound. I checked the levels and they're all maxed out but still no sound. There was sound last night so I know the speakers arent dead.

    Im running Win98SE with a SB Live sound card.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Did you look in device manager to see if the sound card has a problem?
     
  3. umterps

    umterps Thread Starter

    Joined:
    Jul 29, 2001
    Messages:
    57
    there are no conflicts in the device manager
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113045

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice