Lag on laptop needed for teaching

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LadyDragon

Thread Starter
Joined
Mar 25, 2004
Messages
123
I will add tech spec once I am able to download the sys utility onto my computer - about which I am posting. I am using my phone while I wait out the most recent batch of lag.

LAG is the problem. It is not a recent problem but has gone well beyond patience threshold today. Added to that I am a teacher and I currently have to use my laptop fir online classes. I have been kicked off my classes twice last week and had some intermittent lag problems last Friday.

I am currently waiting as the computer has stalled while I was trying to UNINSTALL the only non-regular app that I updated last week - which still isn’t working right do why bother having it on there.

I am working from a refurbished HP laptop (17-bs0xx) with 7th gen intel core i3... @2.40 GHz? 8GB RAM (7.87 usable), touch support, touch pad, touch screen, x64 processor, wireless mouse, ...?
 

LadyDragon

Thread Starter
Joined
Mar 25, 2004
Messages
123
How much space do you have available on your HDD or SSD.
I don't know.

Here is what I have found:

Storage: 205 GB used of 1.8 TB

Device name LAPTOP-PPS1VDOD
Processor Intel(R) Core(TM) i3-7100U CPU @ 2.40GHz 2.40 GHz
Installed RAM 8.00 GB (7.87 GB usable)
Device ID 0DD14E80-1069-44E0-BCE8-C1C5611ECA38
Product ID 00325-80142-91570-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch Touch support with 10 touch points

I use a LogiTech wireless mouse.
 

LadyDragon

Thread Starter
Joined
Mar 25, 2004
Messages
123
How much space do you have available on your HDD or SSD.
I don't know.

Here is what I have found:

Storage: 205 GB used of 1.8 TB

Device name LAPTOP-PPS1VDOD
Processor Intel(R) Core(TM) i3-7100U CPU @ 2.40GHz 2.40 GHz
Installed RAM 8.00 GB (7.87 GB usable)
Device ID -----------------------------------------------------------------
Product ID 00325-80142-91570-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch Touch support with 10 touch points

I use a LogiTech wireless mouse.
 

LadyDragon

Thread Starter
Joined
Mar 25, 2004
Messages
123
I can't find the sys files that I originally mentioned... where can I find those?
 

texasbullet

Ramon
Joined
Jun 11, 2014
Messages
3,010
You are fine with your HDD space. Maybe might be your internet connection speed. Are you using wireless or connected by cable to your computer. Are there more people using your internet at your house besides you.
Not sure if you may be multi tasking at the same time too.
 

LadyDragon

Thread Starter
Joined
Mar 25, 2004
Messages
123
You are fine with your HDD space. Maybe might be your internet connection speed. Are you using wireless or connected by cable to your computer. Are there more people using your internet at your house besides you.
Not sure if you may be multi tasking at the same time too.
The situation varies. At home I am using a locked wireless router that only I have access to - unless someone has guessed the code... unlikely.

At work, I am usually wirelessly/USB connected to my iPhone personal hotspot - limited 5G/mo and after that is used it drops to 4G.

Does that help?

I am ALWAYS multitasking.
 

LadyDragon

Thread Starter
Joined
Mar 25, 2004
Messages
123
To clarify - the lag is not always when I am online and I am not using the computer any different than I have been for the past several months... there is just a lag more prevalent (but not constant) now.

I trash my temp files every few days.
 

texasbullet

Ramon
Joined
Jun 11, 2014
Messages
3,010
What is the serial number of your laptop.
I don't know if your computer has a HDD or SSD. I am not sure what programs you have installed or what Antivirus program you have. Have you installed all updates to your computer.
Try connecting your computer with an ethernet cable to see if that may help a little.
 

DR.M

Malware Specialist
Joined
Sep 4, 2019
Messages
2,147
Hi, LadyDragon.

You may want to consider to check the computer for malware. I don't say that this is the case here, but it's not something that we can exclude. Even if no malware present, at the Malware Removal Forum we use diagnostic tools which can give some light to your problem. As texasbullet said above, there is missing info here. Let me know if you would like me to check your computer.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top