Lag spikes and help understanding Netalyzr results

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kyton

Thread Starter
Joined
Jan 10, 2011
Messages
4
Hello, I am having lag spikes every so often well more like the bandwidth has suddenly been reduced for a varying amount of time. I am Running Vista with a linksys router.

This is a recent issue a few weeks ago I noticed it but thought it might have been just more traffic because of the holidays.

These is the results of the Netalyzr test
http://netalyzr.icsi.berkeley.edu/restore/id=43ca253f-18822-5fa7878b-505c-4667-b21e

I am interested in how to fix
Your system has an IPv6 address that does not work and Network packet buffering may be excessive
I believe those are causing the lag.

Any help would be greatly appreciated.
 

Kyton

Thread Starter
Joined
Jan 10, 2011
Messages
4
and this is supposed to be the best tech support forum out there?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top