1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

LAN problem but just for TV's etc

Discussion in 'Networking' started by Spencerbw, Nov 9, 2011.

Thread Status:
Not open for further replies.
  1. Spencerbw

    Spencerbw Thread Starter

    Joined:
    Nov 9, 2011
    Messages:
    1
    I have installed a LAN at home using a Netgear FS116 switch and have connected my router to it; a BT Home Hub. I have tested all connections and they are all fine, my problem is that when i connect my PC and Laptop to any of the network points they work fine, however, I have recently bought some internet enabled TV's and BluRay players plus AV amp from a variety of manufacturers; Samsung, Panasonic and Dennon, but I cannot get any of these devices to work on the network. Any advice as to how this may be overcome would be appreciated. Thanks
     
  2. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    Why don't they work? You need to provide more information on the problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1026113

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice