LAN Settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aerain

Thread Starter
Joined
Apr 30, 2000
Messages
191
All,

As you can see, the LAN settings in IE are all grayed out. I uninstalled and reinstalled the latest version of IE 6.0 SP1...to no avail. Is there a way to fix this problem without deleting the users profile? Thanks!

 
Joined
Mar 30, 2003
Messages
209
Does it just happen when one user is logged on? If you login as Administrator, are they still grayed out?

--Tehon
 

aerain

Thread Starter
Joined
Apr 30, 2000
Messages
191
tehon3299,

Thanks for responding. Yes, it's happens to all Users logging in. I've even gone as far as deleting the users profile. That works but is there a way to avoid that? Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top