Lan to Internet problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ratium

Thread Starter
Joined
Aug 10, 2004
Messages
86
I recently went to a land party and taking all the cords and my computer to it. When i came home i hooked everything back up again, and even though it says its connected to my router, i cant connect to the internet. Is there an option i may have messed with? Something i may have to change back so i can log into the internet once again? Thanks
 

Ratium

Thread Starter
Joined
Aug 10, 2004
Messages
86
I just found out my network card was not enabled, and had to enable it. Although i dont know why it would stop working. Also i forgot to add some things to my 1st post:
Im using Windows XP, and cable internet.

My network adapter is not appearing on the my connections page...how do i get it back there? :(
 
Joined
Mar 28, 2001
Messages
781
What is your computers IP address? Is it hard coded or are you pulling it from the router?
 

Ratium

Thread Starter
Joined
Aug 10, 2004
Messages
86
Sorry, i have gotten it fixed. Thanks for trying to help tho
 
Joined
Oct 25, 2003
Messages
165
please post your solution...i have found that is the basis of this site...so people can learn from others
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top