lan

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ARIVUSELVAM

Thread Starter
Joined
Aug 18, 2018
Messages
1
when i connect lan to router internet disconnects but working on wireless when i remove lan cable
 

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,562
Under properties of the Ethernet Connection click on Internet Protocol v.4. Then make sure both Obtain IP address and Obtain DNS servers automatically are checked.
 
Joined
Mar 28, 2018
Messages
16
this problem can be due to following reasons.
  • Faulty ethernet cable or internet or not working.
  • DNS Server not responding properly.
So first of all, you should try to replace the ethernet cable and then check if you can access the internet or not .
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top