Language Bar Settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bensully

Thread Starter
Joined
Oct 9, 2008
Messages
1
So, I'm trying to install the Google Pinyin keyboard program on 4 computers here at my school. The GTAs log in through Novell to get to their stuff.

I tried installing the program on both a local admin account and a Novell admin account but whenever I switch between the two or get onto a GTA account, the settings disappear. The program remains, I just have to manually re-add the keyboard settings each time I log into any account.

Working with my personal PC, the pinyin stayed installed and configured correctly on my main account, didn't show up on a test account, but appears to be permenantly set on the main.

Am I missing something? Are langauge settings account specifc? Are they not sticking because of the network privledges?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top