Laptop Audio Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dig0

Thread Starter
Joined
Jul 31, 2006
Messages
48
I have an Acer Aspire 7720

T8100 2.1GHz Core2Duo
3GB DDR2-667
Nvidia 8600M GT 512MB

http://ncix.com/products/index.php?sku=28017&vpn=LX.ANS0U.011&manufacture=Acer

It originally came with Vista Ultimate 64-bit and I had a lot of audio problems with scratchy, choppy sound. The computer seemed to go in slow motion while this happened.

I recently reformatted and installed Windows XP Pro 32-bit, and after getting all of the drivers, I'm still getting the same problems.

The audio choppiness happens quite often, when I stream videos, or play .mp3s, or even generic windows sounds. Sometimes it works perfectly, and other times it's awful.

The CPU usage and RAM usage do not spike when this happens, but it sure seems like my computer is lagging while this takes place. The audio is the most noticeable problem.

Any and all help would be greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top