1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Laptop boot problems

Discussion in 'Hardware' started by liquorish, Oct 3, 2008.

Thread Status:
Not open for further replies.
  1. liquorish

    liquorish Thread Starter

    Joined:
    Nov 20, 2003
    Messages:
    20
    I have been researching this problem, done some basic troubleshooting, and no results. I am thinking of replacing the CPU and was hoping someone with experience in these matters could provide any advice.
    Sorry if the post is over-indulgent in being so long.

    My System:
    Acer Ferrari 3000
    AMD Mobile Athlon XP-M (Barton 1.64V)
    Phoenix BIOS 4.0
    Windows XP
    > no recent software or hardware changes

    The Problem:
    1. Four loud beeps on boot (should be a CPU or MoBo problem as far as i can tell from the BIOS info on the net)
    2. Next time i was using the comp it hung with the monitor on (like a screenshot just sitting there) and no control so i had to manually power off
    3. On rebooting, more beeps (sometimes only two but otherwise four) but failed to get through POST (screen was working, lights on, cd spun and HD ran)
    4. After a few times at #3 i swapped in a new memory module, using my second slot
    5. That got it to boot (two beeps) and ran for about an hour before it hung (same as before: screen on but just a screenshot)
    6. I ran a memtest.iso which hung (same as #5) before finishing
    7. Things kinda spiralled downward from there, each boot producing something new
    8. One boot gave me a warning about the date/time being wrong and a CMOS checksum error
    9. One time (only) it gave another Error in addition to the the warning on wrong time and CMOS checksum error: "Resource Conflict - PCI Network Controller ..."
    10. Stripped her down to check the CMOS battery and sure enough the seat had one contact broken. Soldered the contact very carefully (i checked that with an ohm-meter and it looks good).
    11. Discovered thermal paste on the CPU had burned away to dust (after what, four years plus of constant use on a comp that is known to run at very high temps!) so i replaced that for good measure while i was in there
    12. Re-assemble and same problem: powers on, doesn't boot, not even into BIOS, but fan and power light are on
    13. Re-assemble with everything stripped out but the MoBo, CPU, memory (all possible options) and the monitor; no change: suspend before POST even starts (no beeps), fan and power light on, nothing on monitor (nothing to display)
    14. No change.

    Thoughts:
    1. Power? Battery is as dead as a stone and the DC adapter has been changed. Screen did not go on after some time although i got some output on an external monitoring so that was kinda wacky since most of the time it would at least spin the cd, fan worked fine and the power light was on).
    2. Hard Drive (other peripherals)? Don't see that.
    3. CMOS Battery (Real Time Clock)? It is re-chargable so i left the comp on overnight and left on after a failed reboot for an hour or so and a volt meter reading was close to the rated output (not under load of course). Should just lose my settings (date & time) not fail to boot right?
    4. Temperature problems have always been an issue, and are my prime suspect especially since having only recently learned about the importance of thermal paste. So my guess is a fried CPU.

    The Question(s):
    1. I guess there is always a chance the MoBo has a problem; any way to know?
    2. If i replace the CPU how much latitude is there for putting in a slightly different make? I am not thinking of upgrading, but since it doesn't look like mine is very common i may need to get a slightly different Athlon XP-M (the Ferrari 3000 uses a 1.60/1.65 V socket A).

    Thanks

    :confused:
     
  2. Specsnow

    Specsnow

    Joined:
    Oct 1, 2006
    Messages:
    116
    Hi there,

    Usually the loud beeps on boot would suggest a RAM issue. Have you checked the RAM (swapped it out for known-to-work RAM)? If you have and it is still doing this, it also could be the RAM channels, and not the actual RAM sticks. If that's the case, the motherboard would need to be replaced, because those issues usually spread to other parts of the motherboard also. But check the RAM first.

    Hope this helps.
     
  3. liquorish

    liquorish Thread Starter

    Joined:
    Nov 20, 2003
    Messages:
    20
    Thanks specsnow. I replaced the RAM and tried all possible variations, with one slot providing more (limitred) success. At first i thought the one slot was defective but then the other eventually failed, or whatever caused the problem reappeared in any event.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/755656

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice