1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Laptop (Clean 98 install) has no internet access

Discussion in 'Earlier Versions of Windows' started by Zeppfan, Apr 17, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Zeppfan

    Zeppfan Thread Starter

    Joined:
    Apr 19, 2006
    Messages:
    400
    Hi Guys,

    Here is my problem, I have this old laptop (Gateway Solo 5300) which belongs to my neice's daughter. It came with Windows ME. There were alot of drivers and .dlls missing and she has been having nothing but problems with it, So, this is what I did.

    I took all her pictures,music,and documents off via usb flash drive after installing drivers twice for the same type of flash drive.
    I did a clean install of Windows 98 (personal choice [never liked M.E.])

    Everything seems ok for now, but I want to update all the drivers and such,but internet connection wizard will not let this laptop connect to the internet via Lan connection.

    The laptop is wired to the Belkin 4 port wireless router through one of the 4 ports.

    P.S. Pinging my router's IP address dropped all four packets (100% lost)

    I have entered the mac address into the router's firewall mac address filter with no results.

    I opened DOS and there is no connection or even IP address assigned.

    Now, it has been a few years since I have used Windows 98. (Current Vista User)

    Can this laptop be connected or am i kicking a dead horse (so to speak)?
     
  2. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    You probably need to go to the manufacturers web site on
    your connected computer and download the network interface driver
    and burn it to a CD so you can install it on the laptop.
    Then run the internet connection wizard at
    Start/programs/accessories/communications.
     
  3. Zeppfan

    Zeppfan Thread Starter

    Joined:
    Apr 19, 2006
    Messages:
    400
    I have downloaded all the drivers from gateway, but since I have limited time with this project, I have worked on it occasionally.

    I have been able to reinstall the driver for the PCMCIA Modem, but have not been able to connect the laptop to the internet through my LAN
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    80,752
    First Name:
    Frank
    Zeppfan:

    Try connecting the laptop to a different port in the router. A router port will occasionally quit working for some reason, and connecting the cable to a different port will solve the connection problem. It's worth a try anyway.

    ------------------------------------------------------------------

    When I do a hard drive format and fresh install of Windows in an older desktop, I prefer to install Windows ME over Windows 98SE for 2 reasons:

    1. There is better USB support and functionality.

    2. There are more hardware drivers(and more updated versions) that automatically get installed during the Windows install process, which reduces the number of drivers that have to be located, downloaded, and installed.

    --------------------------------------------------------------------
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704795

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice