Laptop fans make a lot of noise.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

r3drock3t88

Thread Starter
Joined
Jan 12, 2007
Messages
272
Hey all!

Alright, so I have a somewhat weird situation here... my fans in the laptop make a lot of noise, louder then most laptops or computers I've heard. Now, for some reason when I take the bottom of the laptop off and put it right back on, the fans work normal and are not loud whatsoever.

The thing about that is that I don't touch anything, I don't clean anything, I just simply take the bottom off for a few seconds and screw it back in and its quiet and peaceful. Anyone have any idea why this might be? Or how I can make it permanently peaceful? :)

Thanks for any help, It's much appreciated.
 
Joined
May 3, 2006
Messages
22,466
Don't take the bottom off but vacuum out every area you can from outside...all grates.
 
Joined
Aug 30, 2007
Messages
923
If you can remove the base (be very careful an make sure you remove the battery and power down first!) try using compressed air or even you fingers to remove dust from the vents and heat sink on the CPU and GPU of the laptop. This should only be done if you are fairly confident with doing this and just make sure you don't go prodding anything too much. I would only try this if Rich-M's idea does not work.

Alternatively it could be the case that a thermal sensor is not making a good contact with a surface causing fan speed to increase, in this case there is not a great deal that you can do.
 

r3drock3t88

Thread Starter
Joined
Jan 12, 2007
Messages
272
Thanks you two for the responses.

I don't understand why it works perfect for a little while just because I take off the bottom grate and put it on right away. I don't clean anything, I just unscrew it and put it back in basically. It is weird...

I will try Rich-M's advice first and if that does not work I'll try yours Goldfish,

Thanks again! :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top