Laptop freezing up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pb3046

Thread Starter
Joined
Apr 26, 2007
Messages
33
My laptop has frozen up a couple of times, and my only remedy has been to remove the battery for a few minutes. Disk check finds no errors. Coupled with this is a small symbol that appears on the screen at the same time the icons appear. I tried to do print screen to show you but had to remove the battery and lost it.

It looks like a very small browser with no writing on it but with an X in the corner. There is a button with OK that one can click on. When I click the X, that seems to be when it freezes up.

Any input?
 
Joined
Mar 5, 2008
Messages
37
If it is only freezing up when you click "OK" then this should work... don't click "OK" but hit ctrl + Alt+ del and bring up the "task Manager"..See if this App is running and what it is called.. I would help if you can tell me what it said.

Sid~
 

pb3046

Thread Starter
Joined
Apr 26, 2007
Messages
33
Well, it doesn't freeze up when I hit OK, but at varied times (within 20 minutes for sure) afterwards. I did the Task Manager, and I will report below. But first...

Let me see if I can describe this better. It is a box 1" x 1". It says nothing at all except the OK button. It looks like a very tiny browser. I use Firefox and it is dark blue on the left side going across to a lighter blue on the right side. It does not have the minimizer or enlarger, but it does have the X. I have tried clicking on the X instead of the OK. Doesn't seem to make a difference.

Another problem, which may or may not be connected, is the appearance of a small camera in the task bar. It is the Adobe Photoshop Downloader. I use it a lot, but don't know what it came up in the task bar. I don't remember making that setting.

OK, with Task Manager, I got very little information. The System Idle Process has the highest CPUs, varying rates up to 93. Task Manager has consistent low CPUs, from 1-5 CPU. Occasional coming and going of 1 CPU are SVCHOST.exe (under SYSTEM), LSASS.exe and services.exe. Once I saw the SVCHOST.exe go up to 5, but go back down. Mostle the last ones I mentioned had 0.

I don't know what to make of this because it is so new. Do you think I should do System Restore, or is there another fix?
 
Joined
Mar 5, 2008
Messages
37
You know you got me on this one..Sorry never had this happen...Back up your stuff and try the restore..Or just hang out here and wait for someone smarter than me...I have some other forums that I go to so I will run this by them... and check back..

Sid~
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top