Laptop is not seen on my LAN

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Burk05

Thread Starter
Joined
Jul 25, 2007
Messages
5
Im using a microsoft mn-500 router, trying to get my laptop to connect to my LAN on wireless but it doesnt seem to be talking. I have two computers on cat5 that are working fine. The laptop says its connected with a strong signal but I cant even log into the base station. I tried to manually configure the laptop ip and the gateway ip on my tcp/ip settings. That didnt seem to help any, I dont know if that is the right direction to go. Any help appreciated.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Network Bridge (Network Bridge) 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 82-E2-14-16-58-B6
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 255.255.255.255
 

Burk05

Thread Starter
Joined
Jul 25, 2007
Messages
5
I didnt realize at first that there were two ports for the wireless card, so I put the card in the other port and ipconfig came back with different results but still not what i'm looking for. The autoconfig ip address and subnet mask is way off from my other comps, am I missing something?

Windows IP Configuration

Host Name . . . . . . . . . . . . : Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Network Bridge (Network Bridge) 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 82-E2-14-16-58-B6
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.138.123
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,961
You're trying to get a wireless connection to your router, right? Un-bridge your connections, disable encryption on the router and make sure you are not using MAC address filtering, and see if you can connect that way.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top