Laptop keeps losing connection with home wi-fi only

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Manderlin

Thread Starter
Joined
May 18, 2016
Messages
2
So this is a problem that's been happening for a long time now. My laptop (Lenovo X1 Carbon on Windows 10) keeps losing internet connection with my home wi-fi.

My phone and other devices that my family use work relatively fine, but mine doesn't. One minute I'm connected, and then the very next it says I have no connection and shows that little yellow icon with an exclamation point. Sometimes even when it says I'm connected I still can't use the internet. When this happens, I disconnect and then reconnect, but this doesn't always fix it, and when it does it only lasts for at most half an hour.

My laptop can connect to the wi-fi just fine anywhere else with not a single problem, but whenever I come home it keeps going in and out like this. I've tried restarting my router several times, but it doesn't change anything. I'm slowly going crazy because I can't get anything done at home!
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,297
I do not use a cell phone but it appears to me that it just may be going into a suspend mode or even "Airplane mode" and the WiFi is disconnected.
You need to check your settings on the phone and make sure that it is not breaking the connection.
 

Michael15

michael
Joined
May 18, 2016
Messages
8
i would go into your setting and click forget connection and reconnect with router. i have had same problem with my laptop. if that doesn't work contact your ISP and tell them your problem your router setting might need to be changed.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,502
Please show the following for a good connection and for when the problem occurs ...

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

[Press ENTER after each command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.

Please attach a screen shot of the Networks page (don't collapse the Radar, Connection or Signal History) of the Xirrus Wi-Fi Inspector. If you need help with a screen shot see TSG Posting a Screenshot. FWIW to take screen shots with Windows Vista or latter I prefer to use the built-in Snipping Tool.
 

Manderlin

Thread Starter
Joined
May 18, 2016
Messages
2
Please show the following for a good connection and for when the problem occurs ...

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

[Press ENTER after each command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.

Please attach a screen shot of the Networks page (don't collapse the Radar, Connection or Signal History) of the Xirrus Wi-Fi Inspector. If you need help with a screen shot see TSG Posting a Screenshot. FWIW to take screen shots with Windows Vista or latter I prefer to use the built-in Snipping Tool.
Here are the results from the command window when I lost connection

Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\Users\Amanda>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Citadel
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 84-3A-4B-96-86-59
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6205
Physical Address. . . . . . . . . : 84-3A-4B-96-86-58
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2604:2000:2ac8:3300:e96a:9f26:9041:7f69(Preferred)
Temporary IPv6 Address. . . . . . : 2604:2000:2ac8:3300:4879:b526:4c0d:337c(Preferred)
Link-local IPv6 Address . . . . . : fe80::e96a:9f26:9041:7f69%2(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, May 18, 2016 6:45:40 PM
Lease Expires . . . . . . . . . . : Wednesday, May 18, 2016 7:45:39 PM
Default Gateway . . . . . . . . . : fe80::16cf:e2ff:feaa:2bc7%2
192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 42220107
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-7C-16-A9-84-3A-4B-96-86-58
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : B8-76-3F-AE-B2-62
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

C:\Users\Amanda>
 

metallica5456

Andrew
Trusted Advisor
Joined
Apr 1, 2013
Messages
10,340
i would go into your setting and click forget connection and reconnect with router. i have had same problem with my laptop. if that doesn't work contact your ISP and tell them your problem your router setting might need to be changed.
@Michael15
I'm not trying to be rude...but I work for ComCast as a Tier 1 agent...and unless your router is provided BY your ISP there's very little they will be able to do. If you purchase your own modem/router YOU are responsible for ensuring it functions properly. I can tell you that if iys JUST the laptop having problems its most likely not an ISP or router issue and may actually be a dying wifi card in the laptop. That is a telltale sign
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top