1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

laptop keeps restarting

Discussion in 'Windows XP' started by fv104, Aug 8, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. fv104

    fv104 Thread Starter

    Joined:
    May 4, 2012
    Messages:
    89
    Laptop (clevo/mesh windows xp sp3) keeps restarting after forced shut down. I've never had that before. Just tried all the options (safe mode, with prompt commands, with networking, last known good configuration and start windows normally) but I have same message each time: multidisk partition system 32.
    Then I've been into BIos and selected cdrom boot, inserted recovery cd, press start, but booting from cd isn't happening.

    Thanks for advice.
     
  2. TekTime

    TekTime

    Joined:
    Sep 21, 2009
    Messages:
    1,312
    Have you tried the command: fixboot in command prompt?
     
  3. fv104

    fv104 Thread Starter

    Joined:
    May 4, 2012
    Messages:
    89
    Hi, no, how.do I get there? Is this reachable through BIOS? The option start windows with pronpt commands doesn't work as said above when I select it it doesn't launch it, instead it shows messages system 32 only. As said it does this with all the restart options.
     
  4. TekTime

    TekTime

    Joined:
    Sep 21, 2009
    Messages:
    1,312
    Are you able to boot into Windows successfully? If so, disable "auto restart..."
    After disabling auto restart, your computer will show a blue screen with an error code. That code
    may show more details regarding the nature of the error.

    That will help to diagnose the issue correctly, so if you can, write down the exact error that you get
    on the blue screen after shutdown.

    Here's how to disable it (taken from: http://pcsupport.about.com/od/tipstricks/ht/disautorestart.htm )

    ------------------------------------------------------------

    1. Navigate to the Control Panel in Windows XP by left-clicking on Start, followed by Settings and then choosing Control Panel.
    2. In the Control Panel window, open System.
      Note:
      In Microsoft Windows XP, depending on how your operating system is setup, you may not see the System icon. To correct this, click on the link on the left-hand side of the Control Panel window that says Switch to Classic View.
    3. In the System Properties window, click on the Advanced tab.
    4. Locate the Startup and Recovery area and click on the Settings button.
    5. In the Startup and Recovery window, locate and uncheck the check box next to Automatically restart.
    6. Click OK in the Startup and Recovery window.
    7. Click OK in the System Properties window
    8. From now on, when a problem causes a BSOD or another major error that halts the system, the PC will not automatically reboot. Rebooting manually will be necessary.
     
  5. fv104

    fv104 Thread Starter

    Joined:
    May 4, 2012
    Messages:
    89
    Hello again and thanks for you help. Sorry I must have badly explained the case. I never managed to get into windows. Its always stuck at the beginning of the process just before launching when showing the restart options (black background)
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1064313