Laptop Keyboard not Responding after installing Samsung SSD EVO

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jano23

Thread Starter
Joined
Apr 20, 2015
Messages
1
Hey guys,

yesterday I installed a SSD (Samsung 850 EVO 500GB) into my laptop. I have a Acer Aspire E15 Touch (E5-571P-59QA). Everything else is working fine.

The SSD is recognized by my computer and all my usb ports (my wireless keyboad/mouse combo works fine) are working as is the internet connectivity. The trackpad for the laptop mouse is working as well.

The only thing I can think of that isn't working properly is my laptop's keyboard it isn't responding at all. By the way this was the process I followed to open up the laptop and install the SSD in case this might help. https://www.youtube.com/watch?v=rmsFDi_qsnQ

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 8.1, 64 bit
Processor: Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz, Intel64 Family 6 Model 69 Stepping 1
Processor Count: 4
RAM: 4019 Mb
Graphics Card: Intel(R) HD Graphics Family, 2041 Mb
Hard Drives: C: Total - 475908 MB, Free - 269791 MB;
Motherboard: Acer, EA50_HB
Antivirus: Windows Defender, Disabled
 
Joined
Apr 10, 2006
Messages
2,554
Jano, welcome to the TSG Forums.... :D

Just to make sure that it is the SSD that is causing the problem, could you please try uninstalling it and then seeing how the KB works... or not.

T.
 

valis

Moderator
Joined
Sep 24, 2004
Messages
77,830
chances are high you didn't connect the keyboard back in correctly; lord knows I've had to re-open a few laptops to fix that.
 
Joined
Apr 10, 2006
Messages
2,554
chances are high you didn't connect the keyboard back in correctly; lord knows I've had to re-open a few laptops to fix that.
Never.... no one ever does that.... :D

Not quite as bad as forgetting to put the HDD back..... and getting the message "Cannot find an operating system".

T.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top