1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Laptop Keyboard

Discussion in 'Hardware' started by JohnAnthony, Nov 27, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. JohnAnthony

    JohnAnthony Thread Starter

    Joined:
    Nov 27, 2008
    Messages:
    5
    I have just acquired a Fujitsu Siemens Amilo Pro Laptop (purchased on Ebay)
    It is running WindowsXP Home.

    Silly question I am sure but, when I try to type the "@" charecter, using the left shift key, all I get is ". I can't work out how to set up the keyboard, and obviousley until I do so I cannot use the laptop for emails etc.

    any suggestions, the technological pigmy is lost in the long grass!

    Thank You.
     
  2. BG-0

    BG-0

    Joined:
    Dec 31, 1969
    Messages:
    6,922
    Try Alt Gr + 2? I know there's a real solution to this, search the froums a bit and you'll find it...
     
  3. JohnAnthony

    JohnAnthony Thread Starter

    Joined:
    Nov 27, 2008
    Messages:
    5
    Thank you, Alt+2 doesn't work, I've tried searching forums using various combinations of words, but no matches. Anyone else had this problem?
     
  4. Mentalbox

    Mentalbox

    Joined:
    Nov 27, 2008
    Messages:
    11
    It's Alt Gr + 2, always was, always will be (Europe).
     
  5. BG-0

    BG-0

    Joined:
    Dec 31, 1969
    Messages:
    6,922
    Yeah. Alt Gr+2. Or Ctrl+Alt+2. Read carefully, please :)
     
  6. JohnAnthony

    JohnAnthony Thread Starter

    Joined:
    Nov 27, 2008
    Messages:
    5
    Once again thank you. I've tried both Alt Gr + 2 and Ctrl + Alt + 2 and neither work. Never mind, thanks for trying, off to the repair shop.
     
  7. Mentalbox

    Mentalbox

    Joined:
    Nov 27, 2008
    Messages:
    11
    Can you just confirm that you do have ONE button with the name "Alt Gr", and when you hold this one down and push 2 (@) it doesn't appear?
    Was your computer shipped from a foreign country?
    Like you live in Europe and got the computer from the US?
    Maybe this program can help? Just a random Google search with the criteria "keyboard test utility".
     
  8. JohnAnthony

    JohnAnthony Thread Starter

    Joined:
    Nov 27, 2008
    Messages:
    5
    The computer was shipped from the UK, and is using the UK regional settings. It has onebutton marked Alt Gr, on the bottom row next to the space bar. Held down and push2 (@) nothing appears.
     
  9. Mentalbox

    Mentalbox

    Joined:
    Nov 27, 2008
    Messages:
    11
    Tried the software? (PS: Shareware)
     
  10. JohnAnthony

    JohnAnthony Thread Starter

    Joined:
    Nov 27, 2008
    Messages:
    5


    Posted via Mobile Device
     
  11. Tanis

    Tanis

    Joined:
    May 29, 2006
    Messages:
    3,969
    First Name:
    Shane
    Not wanting to disbelieve you or anything, but I would check your keyboard / regional settings and ensure that your keyboard is setup to English/UK not US. Ive had this exact problem many times on relatives PC's and it has always been because the keyboard layout set to US.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/773556

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice