Laptop no sound problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AimeeLou1984

Thread Starter
Joined
Oct 29, 2007
Messages
1
Hello,

I bought a laptop through the catalogue - ACE and it was listed as a Qmultimedia laptop. It does not have a particular make or model anywhere on the laptop and after trying to get help from ACE regarding this problem I am having with the sound, they have been no use at all.

The trouble is when I go to the control panel and I click on "Sounds and Audio", everything is faded out. I go to the device manager and under sounds it says:

-Audio Codecs
-Legacy Audio Drivers
-Legacy Video Capture Devices
-Media Control Devices
-Video Codecs

All of them say they are working fine. Why might the sound be all faded out in the control panel? I have a microphone symbol just above the laptop mousepad so surely that means I can get sound?

The problem is not knowing what make the laptop actually is. Can someone please help me?
 
Joined
Oct 26, 2007
Messages
29
Hello. As you describe it this is a driver problem. Try to reinstall the audio drivers. Try to find another driver for your sound card.
I might not be right. I will wait for a "doctor" to reply on this.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top