1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Laptop not connecting to internet

Discussion in 'Networking' started by Grimkeeper, Apr 3, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Grimkeeper

    Grimkeeper Thread Starter

    Joined:
    Apr 3, 2007
    Messages:
    7
    Ok .. where to start.

    Today I had a few spare hours, so I thought i'd try and setup up a static IP, as I heard it makes it easier to foward port. So I setup static IP address's for my desktop and laptop, with help from www.portforward.com. ( I assume ) The computer guy that I get to setup most of the stuff had changed the ip address for the router, as when I tried to get into it, I couldnt. So I reset my DL-524 ( D-Link ) router by pressing the button at the back.

    Once I did that, I could log onto the site for the router, and configuire the ports. But then I tried to use my laptop, and it couldnt connect to the internet. So I took out all the information in the Local area connection > properties > Internet Protocol (TCP/IP ) properties > use the following address and use the following DNS server for both the laptop and the desktop, hoping it'd fix it. But it still couldnt connect :confused: .

    The message the laptop comes up with is
    'Wireless Network connection
    Windows was unable to find a certificate to log on to the network default.

    If you need any more information to help me with this, please just ask and i'll try to find it. And sorry, but as you can tell, I dont know much about computers ...

    Any help would be greatly appreciated, thank you.
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,962
    First Name:
    Wayne
    so try setting the laptop to DHCP and see what happens

    post an ipconfig /all

    ipconfig /all

    TWO Methods to do that - some people have problems with ONE----

    ONE ---------------------------------
    start
    run
    cmd
    ipconfig /all

    rightclick in the box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    TWO -----------------------------------------------

    Start, Run, CMD to open a DOS window and type:

    IPCONFIG /ALL >C:\RESULT.TXT

    Open C:\RESULT.TXT with Notepad and copy/paste the entire results here.
     
  3. Grimkeeper

    Grimkeeper Thread Starter

    Joined:
    Apr 3, 2007
    Messages:
    7
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Bradley Jordan>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : BD-Laptop
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
    Physical Address. . . . . . . . . : 00-40-D0-93-B9-2B

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
    k Connection
    Physical Address. . . . . . . . . : 00-13-02-3C-78-8F
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IP Address. . . : 169.254.181.218
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You probably want to disable IEEE 802.1x authentication on the wireless network properties Authentication tab.
     
  5. Grimkeeper

    Grimkeeper Thread Starter

    Joined:
    Apr 3, 2007
    Messages:
    7
    I'm sorry, but how would I go about doing this? And is it on the desktop or laptop? :confused:
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    On the machine that doesn't connect.

    Right Click on the wireless network Icon in the system tray and select Open Network Connections. Right click on Wireless Network Connection, and select Properties. Select the Wireless Networks tab and click on the Properties button near the bottom of the screen. Select the Authentication tab and disable it there.
     
  7. Grimkeeper

    Grimkeeper Thread Starter

    Joined:
    Apr 3, 2007
    Messages:
    7
    Ok, I did that, but it know says
    'Wireless Network Connection
    Windows was unable to to find a certificate to log you onto the network default'
    Thank you very much for you help so far.
     
  8. Grimkeeper

    Grimkeeper Thread Starter

    Joined:
    Apr 3, 2007
    Messages:
    7
    When you said that, did you mean where it says 'Authenticate as computer when computer information is available'?
     
  9. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,962
    First Name:
    Wayne
    you also have ICS internet connection sharing enabled
    you should untick that option
    from the advanced tab
     
  10. Grimkeeper

    Grimkeeper Thread Starter

    Joined:
    Apr 3, 2007
    Messages:
    7
    Which advanced tab is that in? And will it be named 'IP Routing' or something else? Your help is very much appreciated.
     
  11. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,962
    First Name:
    Wayne
    it will be named
    internet connection sharing ICS
    start
    control panel
    network connections
    right click on your network connection
    properties
    advanced tab
     
  12. Grimkeeper

    Grimkeeper Thread Starter

    Joined:
    Apr 3, 2007
    Messages:
    7
    In ICS both 'Allow other network users to connect through this computer's Internet connection' and 'Allow other network users to control or disable the shared Internet connection' were unticked. :confused:
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/557702

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice