1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

laptop not seen on network

Discussion in 'Windows XP' started by oldcelt, Jan 11, 2011.

Thread Status:
Not open for further replies.
  1. oldcelt

    oldcelt Thread Starter

    Joined:
    Jan 28, 2008
    Messages:
    118
    XP Pro SP3 on all computers.

    I used the Windows XP setup program to create my LAN years ago. It has worked with no problems and any new machine introduced has been added to the network by using the 'netsetup.exe' program created by Windows when the network was first set up.

    Nothing has been changed. However, my latest laptop is causing a problem. It would appear that the network setup must be correct since the new machine can connect and see all other machines on the network. Also it can transfer files between itself and all the others.

    All other machines see it listed in the 'View workgroup computers' screen so it's obviously part of the workgroup. User names and passwords have been checked and double-checked several times. It simply cannot be accessed from the rest of the network.

    The error message is one reported on the internet by hundreds of other users and many possible solutions have been offered (some have worked for some people). I've checked and tested every answer I can find but to no avail.

    The error message reads:
    "\\new_laptop is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
    The network path was not found."

    This is ridiculous since the whole of the 'C' drive is set for sharing and the checkbox next to "Allow network users to change my files" is ticked. The new laptop can be pinged successfully from anywhere on the network.

    This is really infuriating and frustrating. All advice gratefully received,
    Ken
     
  2. oldcelt

    oldcelt Thread Starter

    Joined:
    Jan 28, 2008
    Messages:
    118
    I've checked all the similar posts listed below my post but nothing there helps.

    Does nobody have any ideas on this?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973997

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice