1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Laptop not staying connected to wireless

Discussion in 'Networking' started by KatieBearzorz, Dec 13, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. KatieBearzorz

    KatieBearzorz Thread Starter

    Joined:
    Dec 13, 2010
    Messages:
    1
    Hello everyone!

    Starting yesterday morning, my laptop will connect to my wireless for about 3-5 minutes, then will disconnect me. While disconnected, I double-click my "Connect to a network" icon and see that my network is available. I attempt to connect, but it states simply that it could not connect to the network (with no other reason stated such as not in range, not available, etc.) Sometimes I get really lucky and can stay connected up to an hour. However, whenever I am connected for any amount of time, while I surf the web or am on World of Warcraft, it it impossible to do anything because it takes SO LONG to load anything!
    My other CPU (desktop) is connected via Ethernet and I experience no problems what-so-ever, which rules out any modem issues.

    Here is some background information about my equipment:
    Modem: Arris (phone company issued -- connects us to our landline and internet access)
    Router: Cisco Wireless N (product number WRT160N)
    Connection: Trying to connect wirelessly
    Security: WPA2-Personal
    CPU: Dell Inspiron 1545 (a year and a half old)
    OS: Windows Vista

    Here is the information pulled up from ipconfig:
    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\LappyToppy>ipconfig

    Windows IP Configuration


    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : lv.cox.net
    Link-local IPv6 Address . . . . . : fe80::906f:64bc:c264:a4c3%10
    IPv4 Address. . . . . . . . . . . : 192.168.1.106
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . :
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3432:e20:bb97:a55c
    Link-local IPv6 Address . . . . . : fe80::3432:e20:bb97:a55c%11
    Default Gateway . . . . . . . . . : ::

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : lv.cox.net


    I have tried ipconfig release/renew/flushdns, updating the equipment, power-cycling off and back on my equipment and still no luck. Again, this just randomly happened! Any help would be more than greatly appreciated.
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,547
    Does the laptop work OK with an ethernet connection?

    Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector and show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  3. crashoverider

    crashoverider

    Joined:
    Dec 15, 2010
    Messages:
    27
    Hi Katie ,Is it one particular laptop which your trying to connect and which keeps losing the connection ???You have the right encryption technique .Have you tried the same laptop on any other network ??Does it still behave same ??If so , then it could be with drivers for Wireless card .Try getting a another laptop into your own network and connect .If it s normal then it could be your laptop .If still the same it could be with the router !Or you can try changing the encryption technique on your router to AES - and then try which is under the security section for your wireless .Thank you
     
  4. crashoverider

    crashoverider

    Joined:
    Dec 15, 2010
    Messages:
    27
    Hi ,

    Isolation is important than FIXES !!!!

    Thanks
     
  5. XBound24

    XBound24

    Joined:
    Mar 20, 2010
    Messages:
    8
    An odd little fix that worked for me when I used to have this problem is going to preferred wireless networks in my wireless network manager, and deleting all of my preferred wireless networks. After a restart, I had no problems (had to re-add the security information for my network).

    At a later date, on a different computer, I was having the same issues, though it was affecting other computers on my network. Called tech support and was told to re-enter my router password (not the wireless password, but the one on the router's access page) to verify that it matched the one given by my ISP (had to call tech support to do so). That worked perfectly, though I could never figure out how having the wrong password would let me connect at ALL. Hope this helps!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/968330