Laptop running pretty slow these days, please help.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brad00stang

Thread Starter
Joined
May 19, 2007
Messages
5
I have an IBM Thinkpad T43 (XP Professional version 2002, SP2, pentium 2.00GHz, 798 MHz, 1.00 GB RAM) It came with 512 RAM and I added a stick a long time ago, had no problems.

Well, here lately, IE is running very slow and the darn thing freezes up all the time (esp with opening simple folders like My Documents and My Pictures). I never get error messages or the blue screen. The computer is just MUCH slower over the past 6 months or so.

I have a 50.7GB HD with only about 1.8GB free.

In Task Manager, explorer.exe used to run about 10,000, but now consistently runs at 80k-90k. I don't know much else than that. i have run HiJackThis logs and done the quick scans online, with minimal to no "nasty" processes.

Can anyone help?

thanks.
Brad
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top