1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

laptop slo slow (boot+10min) but safemode fine

Discussion in 'Virus & Other Malware Removal' started by jaydag71, Apr 8, 2010.

Thread Status:
Not open for further replies.
  1. jaydag71

    jaydag71 Thread Starter

    Joined:
    Mar 10, 2008
    Messages:
    8
    As above, this laptop is running so slowly in normal mode it takes literally 10+ mins to boot fully, and this is even with all start-up apps turned off!! In safe mode it runs alright but I cannot install the apps needed to diagnose what is going on, nor can I run my anti virus program in safe mode. I am trying an online scanner right now but wonder if its a moot point due to the lack of services running and lack of symptoms in safe mode?

    I have already run spybot and malwarebytes and ccleaner in safe mode, ccleaner did find some crap but thats about all. I am at a loss about what to do next! I can get a hijackthis log, in safe mode,, but again this does not seem to reflect any of the problems I am encountering in normal modes and I am pretty sure something is running that is gumming up all the resources because everything seems to work,,,,,,,,,,eventually....the only strange thing I found was that when I tried to bring up the task-manager in normal mode it went blank and gave a logon error- failed to create security dialog or something like that..

    The machine is like brand new with a brand new memory upgrade to 2gb, running vista in 32bit has intel duo-core chipset.
    Please I am at end of my rope after spending whole bunch of hours doing various nothings...I have all the apps I need to run to figure out, or help figure out the problem,, but unable to run or install them!!! what to do next? Thanks, J
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/915650

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice