Laptop slow boot up at startup... help please

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lightingbird

Thread Starter
Joined
Jul 7, 2003
Messages
224
Ok... Now I have very limited things that are on my start up list. This just started happening about a month ago. I've guess I gave up and have just been dealing with the problem. When I boot up my laptop. Once it gets past the windows xp screen it loads up the blue screen where you log in. After I'm past that... My desktop background comes up and I have to sit for about two minutes before I get loaded into the desktop. Its driving me crazy!

I've tried the following with no success.

1. Checked the start up list and only have 3 things on boot up.
2. Ran a adaware check.
3. Did a system restore.
4. Performed a defrag.

No luck, no love... any help :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top