1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Laptop "stopping" for split second on WWW... (please read...hard to explain).

Discussion in 'Hardware' started by Azzy, Mar 23, 2008.

Thread Status:
Not open for further replies.
  1. Azzy

    Azzy Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    192
    Hey there, I've got a problem I'm experiencing while browsing the world wide web.

    Basically, I've noticed that my laptop "stops" for a very split second when I'm on the web. I am only able to notice it through the means of about 3 different things though.

    Firstly is when I am watching a video online on a website such as Youtube. Anywhere where I am watching a video online, at various times, I will see the image freeze for a split second. The sound will play as normal as if there was no stop, but the video picture pauses for a split second.

    Second is when I am scrolling a web page with either the side scroll bars on the screen or with the scroll bar on my touch pad of the laptop. If I scroll the page, everything pauses for a split second and then resumes again. Think about when you scroll a web page too fast and it freezes. But this does it randomly on every 10 - 20 seconds for a split second.

    Finally, the only other way I can tell my internet stops briefly is when I am typing. The best way to notice this is to simply hold a key down to repeat the letter. As it types out the letter over and over, eventually the typing stops for a split second then carries on.


    That's it anyway. These "pauses" when I'm on the web happen randomly. Roughly every 10 to 20 seconds or something. When watching a video it seems to be about that time.

    I've no idea what's causing it. It's not a seriously extreme problem, but it's bothersome and I am noticing it every single time now. I don't recall this ever happening, but for the past month or so I have now, and I'd love it to be normal again.

    Laptop specs:

    intel core 2 duo processor t5450
    1.66 GHz, 667 MHz FSB, 2 MB L2 cache
    358MB mobile intel graphic media accelerator x3100
    2 GB DDR2
    160 GB HDD
    Windows Vista home premium 32-bit


    Many many thanks if you can help!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/696299

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice