Laptop stuck at startup?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mdsdmtfcih

Thread Starter
Joined
Feb 4, 2013
Messages
3
When a laptop is starts, you usually would usually see something like the following:
1) "Windows is loading files..."
2) "Starting Windows"
3) "Screen where you log into your computer"
4) "Computer Desktop"

However, what I saw when I started the computer was the following:
1) "Windows is loading files..."
2) "Starting Windows"
3) "Light grey screen where I can see and move only the mouse cursor"
and an intermittent low volume cricket noise (for lack of better words)
4) no change from 3)

Someone gave me a free refurbished version of ASUS U50F-RBBAG05 because it gave the above problem.
So, despite being a noob (but not a noob noob) at fixing computers, I tried to make a clean install of Windows 7.
However, the laptop decided that it didn't want to install the software--(clicked on install button and waited 3 hours).
The laptop just stayed at 0% progress.

So, I was like, "Okay, so let's TRY to restore this thing back to factory settings via Recovery Partition."
Although I waited on the Light grey screen for about 30-60 minutes, I finally got to the screen that I needed.
Alas, although the laptop did "start" the recovery process, it ended up the same--0% progress and did not budge

I know that the Windows 7 installation disc was not the problem--I had 3 other installation discs (all legit).
Since the laptop decided to not move from 0%, I figured that getting the ASUS restore disc would not help at this point--sure, the laptop would recognize it, but it wouldn't run off of it.
I tried running the laptop via command prompt, but all I got was a blank screen. I tried everything that I could think of from my little bag of tricks, but to no avail.

The following are the specs for the U50F-RBBAG05:
Processor: (2.16GHz) Intel Core i3 330M
Memory(RAM): 4GB DDR3
Memory(RAM) Type: 204-Pin DDR3 SO-DIMM
Graphics Coprocessor: Intel HD Graphics
Wireless Type: 802.11bgn Wireless LAN
Hard Drive: 500GB HDD
rpm: 5400RPM
Optical Drive: DVD Super Multi
OS: Windows 7 Home Premium (64-bit)

I don't know specifically what part of the laptop is screwed up, and I don't know what part of it to replace to solve this
problem.
Help...pretty please? It would be awesome if I could use the U50F.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,499
A "cricket noise" and Windows failing to load during startup is a good indication the hard drive may be dying.

They don't last forever, and they tend to have a shorter life in a laptop than in a desktop.

----------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top