Laptop TouchPad Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vRS

Thread Starter
Joined
Jan 16, 2007
Messages
7
Hi, i have got two Advent 8111 laptops and they are running fine apart from one small problem with one of the laptops.

The touchpad wasnt very good when i bought the laptops, and was originally installed as Standard pointing device on PS/2 Port 3.
I then installed the latest synaptics drivers on both laptops, but only one of them works properly.

I can change different settings on one, and can use the vertical scrolling, but on the other i cant change anything or do the vertical scrolling.

After installing the latest drivers, one of the touchpads is detected as Synaptics TouchPad V6.2 (the one with scrolling working), and the other is still Standard Pointing Device (the one that doesnt work).

Here are some pics to explain what is happening.

The first laptop where the scrolling and the drivers are working,





The second laptop where the scrolling isnt working.




In the device manager the touchpad is now coming up as Synaptics PS/2 Port Pointing Device, and when i go to 'mouse properties' on the 'buttons' tab under devices it says Synaptics TouchPad V6.2 on PS/2 Port 3, and also it says the same on the 'Device Settings' tab.

Then i did the same thing on the second laptop using the same drivers, but this time i get the little icon on the tray, but still cant use the vertical scrolling feature.
In the device manager the mouse is listed the same as on the first laptop, Synaptics PS/2 Port Pointing Device.
But when i go into 'mouse properties' on the 'buttons' tab under devices on the second laptop it says Standard Pointing Device on PS/2 Port 3, and also it says the same on the 'Device Settings' tab, whereas on the first laptop it says Synaptics TouchPad V6.2 on PS/2 Port 3.
Also when i click on settings i cant see any options apart from 'Overview' and 'Buttons', whereas on the first laptop i can change other settings such as 'Tapping', 'Virtual Scrolling', 'Pointer Motion' and also 'Sensitivity'.

I dont understand why it is working fine on one laptop and not on the other. They are identical laptops with the same hardware, and i have used the same latest drivers from the Synaptics website, but still cant get the mouse to work properly on the second laptop.

Also the touchpad on the second is pretty bad, and gets annoying after a while as it highlights, drags stuff when you just try and move the mouse normally.

Am i doing something wrong somewhere?

Any advice would be appreciated.

Thanks
 

davehc

Retired Trusted Advisor
Joined
Oct 4, 2006
Messages
2,059
First Name
David
First suggestion (maybe not too helpful!) If it is within the guarantee period, get it back to the shop quickish.
Otherwise, try the usual. Uninstall the driver. Go into the Control panel/device manage. Right click the touchpad and select properties. Update the driver (Allow the option to search on the web for the latest drivers) I don't hold out much hope for this working as it does appear that you may have a flakey chip problem there.
 

vRS

Thread Starter
Joined
Jan 16, 2007
Messages
7
Yeh the laptop is only two weeks old, i have tried uninstalling and installing the drivers, rebootng so many times.
I even have tried older versions of the synaptics drivers and that still doesnt help.

I have one of them working so this one could be faulty.

I will take it back and have it replaced.

Thanks
 

vRS

Thread Starter
Joined
Jan 16, 2007
Messages
7
Hi, i have got another one, and i am having the exact same problem.
There must be a problem somewhere as there are other Advent 8111 owners that are having the same problem as me.
Although i dont know how i managed to get it working on one of mines, and not the others.

Any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top