Laptop with WIndows 7 Won't Connect to Internet......

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chloedancer42

Thread Starter
Joined
Nov 26, 2018
Messages
4
Hi! I'm new to the forums here. For any advice anyone has, thank you in advance!!
Okay, here's what's going on. I purchased a refurbished PC laptop that runs on Windows 7 a short time ago. For awhile I had just been a Mac user. I decided to get the PC because I like playing the Sims games, and, as they didn't seem to work on my Mac anymore, I decided to get a PC mainly to play the game on. N ow, I do have a little spot on the laptop that tells we that the wifi receiver in the computer is turned on. I get a list of available networks to connect to. (I have a network that I use already for my Mac and that's the one I try to connect to for the PC). I'll get something that shows the computer is connected to the network but apparently it's not connected to the internet. I'm at a loss here.
P.S> I'm really sorry but I was unable to download the free SysInfo Utility as the computer I'm currently on is not the computer I'm having the issue with).
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,397
Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.
(In Windows 10 you may have to use some other procedure to get a Command Prompt window.)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

[Press ENTER after the command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,397
You're welcome, but my request for information did not help resolve the issue. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top