1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Laptop won't connect to one particular wireless network

Discussion in 'Networking' started by tulipturnip, Nov 16, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    My laptop won't connect to the wireless internet connection in my house, even though it will connect to any other wireless network and all other phones and computer seem to connect to this network fine. It just says the connection is local only. Every once in a while it will connect for a reason I don't know, but when I try it again the next day, it won't work. However, the laptop will connect with the ethernet cable.

    The wireless provider, TalkTalk, have said I might need to try installing or reconfiguring Wireless 0. I googled this and followed the instructions to set the WLAN autoconfig and wired autoconfig to automatic, but that hasn't fixed it.

    Any help mucjh appreciated!

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Basic, Service Pack 2, 32 bit
    Processor: Intel(R) Celeron(R) CPU 540 @ 1.86GHz, x64 Family 6 Model 22 Stepping 1
    Processor Count: 1
    RAM: 1013 Mb
    Graphics Card: Mobile Intel(R) 965 Express Chipset Family, 320 Mb
    Hard Drives: C: Total - 63320 MB, Free - 11547 MB; D: Total - 10239 MB, Free - 9574 MB;
    Motherboard: Dell Inc., 0KY767
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,819
    First Name:
    Terry
    Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector and show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  3. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    Thanks. Not sure what I was meant to do with the Xirrus link, but here's what I got in the CMD box while connected via the ethernet cable:

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.
    C:\Users\Alaleh>IPCONFIG /ALL
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : Hossein-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    Wireless LAN adapter Wireless Network Connection:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-1D-D9-3E-4E-E8
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5137:20f0:27:f826%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 16 November 2011 14:55:20
    Lease Expires . . . . . . . . . . : 17 November 2011 14:55:19
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 167779801
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-BF-8C-38-00-1C-23-A6-65-4B
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
    r
    Physical Address. . . . . . . . . : 00-1C-23-A6-65-4B
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::4db6:d09d:e4c2:1b8e%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.6(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 16 November 2011 14:54:59
    Lease Expires . . . . . . . . . . : 17 November 2011 15:15:14
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 201333795
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-BF-8C-38-00-1C-23-A6-65-4B
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Tunnel adapter Local Area Connection* 6:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 7:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.digi.vill
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 10:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{5D988428-776D-4780-A900-C4EE52111
    EF7}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 14:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{6092C5A4-9172-4443-B168-541773CF1
    E17}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    C:\Users\Alaleh>
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,819
    First Name:
    Terry
    A lot of people are not familiar with the tool, and don't think to search for it, so I give the link to make it easy for people to find and download the Xirrus Inspector.

    I see that you had a wireless connection at that time. Was it one of the "local only" times?
     
  5. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    I had only been able to connect "local only" for a few days, so was connect via the ethernet cable when I made the last two posts. But I've just disconnected the cable the wifi is working again! I just don't understand why 99% of the time it won't connect and then suddenly it will for no apparent reason.

    Have downloaded Xirrus Inspector and will run that when I next have problems.

    Here's what I got in the command window just now when I followed your instructions again.

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Alaleh>IPCONFIG /ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Hossein-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-1D-D9-3E-4E-E8
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5137:20f0:27:f826%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 16 November 2011 14:55:20
    Lease Expires . . . . . . . . . . : 17 November 2011 14:55:20
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 167779801
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-BF-8C-38-00-1C-23-A6-65-4B

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
    r
    Physical Address. . . . . . . . . : 00-1C-23-A6-65-4B
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.digi.vill
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 10:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{5D988428-776D-4780-A900-C4EE52111
    EF7}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 14:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{6092C5A4-9172-4443-B168-541773CF1
    E17}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Alaleh>


    Thanks.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,819
    First Name:
    Terry
    OK, not much trouble shooting we can do while it's working. :) Next time it fails try to capture the ipconfig /all and the Xirrus output.
     
  7. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    Just turned on my laptop for the first time since the last post and here's what I got when it failed to connect to the wireless:

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Alaleh>IPCONFIG /ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Hossein-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-1D-D9-3E-4E-E8
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5137:20f0:27:f826%10(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.248.38(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 167779801
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-BF-8C-38-00-1C-23-A6-65-4B

    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
    r
    Physical Address. . . . . . . . . : 00-1C-23-A6-65-4B
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.digi.vill
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 10:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{5D988428-776D-4780-A900-C4EE52111
    EF7}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 14:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{6092C5A4-9172-4443-B168-541773CF1
    E17}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Alaleh>
     
  8. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    Have just done a connection test on Xirrus when I had a local only wireless connection and this is what I got:

    DNS Lookup - no IP address returned - Fail: DNS lookup failure
    Internet reachable - Fail: No IP available

    Anything else I should do?

    Thanks for your help.
     
  9. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,819
    First Name:
    Terry
    The Networks page of the Xirrus may show an interfering network. You can see from the ipconfig /all that you have no communication with the router.
     
  10. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    Not sure what I'm looking for on the Networks page. Have taken a screen shot and attached it.
     
  11. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    Hopefully the attachment is there this time.
     

    Attached Files:

  12. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,819
    First Name:
    Terry
    Suggest you change the bandwidth to 20 MHz (single channel) and try channel 1 or 2 to see if that helps.

    By the way attaching a .jpg or .png of a screen shot is so much more convenient and easier to see.
     
  13. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    Thanks. How do I change the bandwith and channel? I can't figure it out.

    Will try to do .jpg next time, thanks for the tip.
     
  14. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,819
    First Name:
    Terry
    Login to the router, preferably with an ethernet connected computer, navigate to the wireless section, and find those settings. Attached shows the settings on a D-Link DIR-615
     

    Attached Files:

  15. tulipturnip

    tulipturnip Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    10
    OK, I've changed the channel on WLAN from 1 to 2 and the 11N bandwith from 20/40 MHZ to 20 MHZ - and on pulling out the ethernet cable, it seems to be working, so fingers crossed!!!

    Thank you.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027100

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice