Laptop won't load

Thrasher84

Thread Starter
Joined
Oct 22, 2021
Messages
5
My laptop won't load, it gets to the loading screen and flashes a blue screen for a second before it restarts again. Heres are some screenshots to help the discription of the problem. Any suggestions on what could be the problem.Screenshot_20211022-180000~2.pngScreenshot_20211022-180050~2.png
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,813
Hi and welcome to TSG,

Your 2nd picture is unreadable and doesn't seem to be in English !

Please type the 3rd and last line into your reply (in English)
 

Thrasher84

Thread Starter
Joined
Oct 22, 2021
Messages
5
Yeah it's in spanish and it's hard to get a real clear view of the blue screen. Because it only flashes for a split second. But from i was able to see, the third line says this UNMOUNTABLE_BOOT_VOLUME and the last says
*** STOP: 0x000000ED (0x8B64D2E3O,0xC the last three digits are a guess because I couldn'nt make them out.
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,813
Try tapping F8 as soon as you switch the computer on, you should get a menu, if so select 'Last know good configuration' and see if XP starts up ok then.
 

Thrasher84

Thread Starter
Joined
Oct 22, 2021
Messages
5
Try tapping F8 as soon as you switch the computer on, you should get a menu, if so select 'Last know good configuration' and see if XP starts up ok then.
That was one of the first things i tried but it didn't work. Lately i've seen some youtube videos with the same problem and tried their fix but now i get a different blue screen and other isues. I think I just made it worst.lol.
Either way thanks for the suggestions.
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,813
Did you get the menu ?

Do you have link(s) to the YouTube video(s) you tried

If you post the new blue screen details that could help.
 

Thrasher84

Thread Starter
Joined
Oct 22, 2021
Messages
5
Did you get the menu ?

Do you have link(s) to the YouTube video(s) you tried

If you post the new blue screen details that could help.
These are the links to the videos i tried.

The first video had the same blue screen problem i had at first so I did the Check Disk(chkdsk/f/x) option but it reached a point where it took too long and kept repeating this message "insufficient disk space to recover lost data".
In the second video it suggested that if the chkdsk/f/x stalled or took too long i should try the HDD Regenerator option and I did but the process only got to a 35% and after that it gave the message in the first image. After I rebooted the laptop at the start it gives the message in the second image so I did the f1 option and got this new blue screen problem. I tried the HDD self test but got the fourth image.
.IMG_20211029_030227_716.jpg IMG_20211029_181153_655.jpgR.png IMG_20211029_181752_234.jpg
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,813
I think your hard drive has failed, you could try a clean install of XP first but if that fails I think you will need a new hard drive.

( I removed the links in your previous post for copyright reasons).
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top