Laptop won't mute when earbuds are in

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fitzbella91

Thread Starter
Joined
Feb 5, 2013
Messages
2
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD A6-4400M APU with Radeon(tm) HD Graphics, AMD64 Family 21 Model 16 Stepping 1
Processor Count: 2
RAM: 3558 Mb
Graphics Card: AMD Radeon HD 7520G, 512 Mb
Hard Drives: C: Total - 595107 MB, Free - 88069 MB; F: Total - 953634 MB, Free - 4 MB;
Motherboard: AMD, Pumori
Antivirus: None

Stupid thing! When I put earbuds in, my laptop won't mute. No point in using them. Is there any way I can fix this?:confused:
 
Joined
Jan 12, 2013
Messages
46
Go to audio settings and see if you can change the speaker setting to Headphone.
 

fitzbella91

Thread Starter
Joined
Feb 5, 2013
Messages
2
I looked from one end of audio/control panel/settings and couldn't find anything about headphones. I'm a novice, so I could've missed it. Could there be anything else I can try?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top