laptop wont recognise wireless network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kingmd

Thread Starter
Joined
Jul 3, 2007
Messages
3
i just set up a wireless DLINK router. The laptop connect to the network and shows a strong signal strength, but i cannot access anything on the internet or other web based programs.
 
Joined
Oct 27, 2006
Messages
5
Hi,

Pls check your ip address , gateway and dns setting, and also pls verify that did you configure your router according to ur isp settings.

It seems inetrnet connection problem not the wireless

Regds

Chinthaka
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Please supply the following info.

The name of your ISP and country of residence.
Make/model of the broadband modem.
Make/model of the router (if any).
Connection type, wired, wireless.
Make/model of network card or wireless adapter.
Make/model of your computer (motherboard if home-built).
Version and patch level of Windows, i.e. XP-Home SP2.




Also, Please do this:

Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

kingmd

Thread Starter
Joined
Jul 3, 2007
Messages
3
My isp is Aapt in Australia
The wireless router is a D-Link DSL-G604T
Intel Pro/Wireless 2200BG Network Connection
computer is a Dell Inspiron 8600 with centrino mobile technology
Windows XP Professional

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\
>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : -------
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-11-43-5F-E6-1A
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.1.1.2
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.1.1.1
DHCP Server . . . . . . . . . . . : 10.1.1.1
DNS Servers . . . . . . . . . . . : 10.1.1.1
Lease Obtained. . . . . . . . . . : Wednesday, 4 July 2007 4:50:22 PM
Lease Expires . . . . . . . . . . : Wednesday, 4 July 2007 5:50:22 PM

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
Connection
Physical Address. . . . . . . . . : 00-0E-35-98-6A-34
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

PLS HELP!!!!!
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
You can mark your own threads solved using the thread tools at the top of the page in the upper right corner.© :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top