Laptop works wirelessly - but not wired?!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

norton_l

Thread Starter
Joined
Jul 1, 2007
Messages
1
Hi,
I'm running Windows XP Home Service Pack 2 on a Toshiba laptop with built in wireless. It connects just fine to the internet with my Belkin wireless router at home. When I take it to my ex-wife's house, who does not have wireless internet, I plug in her Ethernet cable to my network port. My laptop does not connect to the internet. I've tried it again at home with my wired cable and it doesn't work here, either - it always searches for the wireless first. I disabled the wireless adapter with Device Manager but to no avail. Finally I tried it at work and the message came up, "This device has an IP conflict with another device on the system." I turned off all computers, turned off the router, turned off the modem; turned on the modem, turned on the router, turned on the laptop FIRST. I ran ipconfig /release through the command prompt. I received a notice saying something to the effect of "You cannot perform this action while the device is unavailable." It is STILL defaulting to the wireless connection. It CAN'T be this hard. I ran the Internet Connection wizard, saying to detect automatically, and Windows unhelpfully ends the wizard with "You should already be set up to connect to the LAN." Very frustrating. Is there some easy step I'm missing?? So that I can switch from wireless to wired with ease?
 
Joined
Apr 29, 2007
Messages
639
If the router has DHCP enabled, and if your "LAN" card is enabled and working properly, and if in your LAN card's IP/TCP property you have chosen "obtain IP address automatically" and "obtain DNS automatically", and if your cable is ok, then it should work. Click the "repair" on the card in case of problem.
 
Joined
Apr 29, 2007
Messages
639
Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

{credit johnw}
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top