Last Resort

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
OK, I've been to YouTube and used Google until I'm blue in the face but can't find an answer.
I'm trying to create a Slide-Show using Nero 2017 Platinum (yes, I've also been to Nero Forum) but I'm being told that 'Your project requires more space than available on the destination device'.
The project is (apparently) using 5.53GB of space but the disc has a capacity of only 4.37GB. There are over 3500 pictures in 20 folders and each pic lasts 5 seconds in the project. I've looked the size of each folder and added them all up and it comes to less than 1.4GB.
Using my old PC (Windows XP Home) and my old Nero 7 I was able to burn this project without any problem and only 1.4GB of space showing as being used up.
I even had a project of over 6500 images with only 2.27GB of space required.
So, my question is how can a Nero 2017 Slide-Show project use up 5.53GB of disc space when the old Nero 7 used up just 1.4GB of disc space with the exact same project ?
:)
 

Attachments

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
From your screenshot - change your quality from HIGH QUALITY to fit to disc or as you wish
see here
https://neroknowhow.com/tag/dvd-video-disc-space/

or to retain all the quality and full benefits use a double layer disc 8.5GB
Can a double-layer disc be played on a DVD Player ?
Also, if I change from High Quality to 'fit to disc' can I presume that the quality of the pictures will take a dip ?
 

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
OK, here's what happened when I changed from 'Automatic-fit to disc' to 'High Quality' then back to Automatic. Suddenly it all fits although it's still using up much more space than the old Nero 7 version of this project and I think it jumped from 16:9 to 4:3.
 

Attachments

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
The strangest thing. I changed the Recording Format Options-Aspect Ratio from Automatic to 16:9 (where it went back into the red) then back to Automatic but this time it stayed in the red. Why ?
 

Attachments

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
23,698
I mistakenly thought you were not sure as I posted the way of checking and you replied
I would be burning the disc using my DVD Burner in my PC.
So you should be good to go then.
I would not be troubled too much about what changes when you select a setting and then go back again
For the cost of a dvd it is not going to break the bank even if it does not turn out how you wish
 

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
I mistakenly thought you were not sure as I posted the way of checking and you replied


So you should be good to go then.
I would not be troubled too much about what changes when you select a setting and then go back again
For the cost of a dvd it is not going to break the bank even if it does not turn out how you wish
Yes I agree. OK then, thanks for your help. Much appreciated.
 

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
Woops, spoke too soon.
After burning I had a look at the project on my DVD player and the quality is quite poor. I had a look at the project previously done on another disc from my old PC and done on Nero 7 and the quality is much better despite both settings being set to Automatic-Fit To Disc.
Also, when I press the 'Next' button on my DVD remote I expect to see the next image (as what happens on the older disc) but instead I see the next chapter (?) so I have to sort that one out before burning to a dual-layer disc. I've already Enabled Forward And Backward Jump During Playback. Any ideas as to how I change from next chapter to next image ?
 

Attachments

Last edited:

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
23,698
On the options set
disable "SmartEncoding" on Video mode
Set "Fit to disc"

check Motion-adaptive deinterlacing
Encoding mode: "High Quality (2-Pass VBR)"
Move quality slider across full to right

Try the settings on write to hard disk to save wasting another dvd
 

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
On the options set
disable "SmartEncoding" on Video mode
Set "Fit to disc"

check Motion-adaptive deinterlacing
Encoding mode: "High Quality (2-Pass VBR)"
Move quality slider across full to right

Try the settings on write to hard disk to save wasting another dvd
Hmm, I didn't have to do any of that on my old PC with Nero 7. But I'll try it anyway and see what happens.
I don't see anything that says 'Video Mode' although maybe you mean 'Recording Format Options'.
The project was already set on 'Fit To Disc'.
The encoding was already set to High Quality (2-Pass VBR)'.
Please see screenshots.
 

Attachments

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
23,698
I appreciate that - it was not necessary with the old Nero
Why it maybe with the new I have no idea
NO I mean smart encoding - it is on your first screenshot - you already have it disabled.
It appears from your screenshots you have those settings
Regretfully I have no further options to suggest
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top