LCD Problems ??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Lodni

Thread Starter
Joined
Jul 12, 2004
Messages
19
hi

okay well i have a Lg Flatron L1710S LCD Screen and it was working just fine until today when i turned on the computer and let it load win xp.
then out of no were i got this big line off color starting from the top of the screen and was working it's way down the screen. i dont no what it was doing all i no is that while it was making it's way down the screen that it kinda smudged all the colors together in a way that you couldn't make out anything and all that was left was a screen full of color. and it would stay that way. so i tryed restarting the computer from the tower and while it was starting up the colors would still be there so i was unable to use the computer. until about 20 min later when i turned it back on it would have it at the begining but when it loaded windows it just disapeared. and while i was writing this it happend again and got to half way and just disapeard again.

so my question is this a monitor problem or a 3d card problem as a have a radeon 9600 xt or something els ??
becuase i have never seen anythin like it and i have been using computers and dealing with there problems for a long time now.
i'm kinda guessing that it might be a monitor problem and it happend even on start up.

if i could get and answer that would be great as i still have warrenty on the computer and so i could just get a replacement.

thx in advance
 
Joined
Aug 17, 2003
Messages
17,584
More likely to be the monitor, but as only you can see it and run tests (using another monitor would be best) its speculative for us to guess.
 

Lodni

Thread Starter
Joined
Jul 12, 2004
Messages
19
hi

okay while i was reading the manual of the monitor i noticed a blue card.
it was a color card with a spectral code on it and for some reason when i held it near the monitor it would get better so i put it up against the monitor it went away.

i guess it's fixed now :)

technology these days :rolleyes: hard to keep up ;)

i'll update if i get it again thx anyways :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top