Lenovo IdeaPad Y580 GPU OverClocking Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DrugDealingInc

Thread Starter
Joined
Dec 28, 2012
Messages
1
Alright, so early I tried to overclock my Nvidia GTX 660m Card, and it worked. the base clock speed is 835mhz, and the memory is 2500mhz. I OC'd the clock speed to 970mhz, and the memory to 3000mhz. It all worked fine, and boosted my gaming framerate quite a bit in PlanetSide 2 and Skyrim. ( I used NvidiaInspector to overclock, btw.) I went back to the overclocking interface, and accidentally set the memory rate to around +1300mhz. I then, without realizing, clicked on set OC settings, and it crashed my card. It rebooted, but now whenever I go into Nvidia Inspector to check my clock/mem speed, they're both set on 405mhz while idle or if there's a high load on my card. It's been stuck like this for a few hours, and I've tried several tweaks to fix it, including a reboot, rolling back the drivers, and then reinstalling the drivers, etc., with no resolve. I really need some help, as this is affecting my gaming horribly, and I'm getting terrible framerates. Please give suggestions/fixes as quickly as possible!

Thanks,
DDInc
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top