1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lenovo T60 - Power Guage shows battery not installed while on battery power

Discussion in 'Hardware' started by KeithRoberts, Mar 7, 2008.

Thread Status:
Not open for further replies.
  1. KeithRoberts

    KeithRoberts Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    14
    I have a strange issue. I have a Lenovo T60 laptop and I am experiencing problems with the power management/power guage.

    It will often show the battery not installed (power gauge is a greyish-white color with dashed lines) or it shows a red X. It does not matter if I am on AC power or on Battery power, it will show the full range of power, battery level, not installed, or an error.

    I have searched Lenovo's site and I seem to remember seeing an FAQ about this, but now that I need it, I cannot find it.

    What can I check or do to stop this? While it is annoying, I am not sure if I am having a battery problem or not. I did check my battery on Lenovo's site to see if it was recalled and it is not.

    I do appreciate any help that any one can give me.

    Thanks!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/690786

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice