Lexmark X125 all in one printers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NJMary

Thread Starter
Joined
Aug 31, 2004
Messages
2
I'm just recently started having probs with my Lexmark printer. I'm running XP home edition & never had probs runnin gthe printer before I moved & tried to set it up. I do share the internet connection with a second computer. We're hooked up with a router. The 2nd computer is an HP & it's printer is working fine. I have an Athelon & am trying to hook up this Lexmark X125. Here's what I'm encountering.
Got the computer to fianally recognize the printer...(that was the first thing.. I couldn't reinstall it after I uninstalled) but, now the printer just won't turn on. It's there in my programs, I checked Add/Remove progrmas, & it's there, & I can get to all the settings, but when I put the paper in & click on "PRINT" the window pops up saying.."PRINTING page 1 of 1.. & nothing is happening. Also, at times I see a message..."ERROR .The printer itself lies here dead. I went to try& hit other buttons, like the scan, or copy... dead. In the window on the printer it says "READY the date and ASWER/FAX (whatever that means.) No matter what function I try to use, that's what I see in that window, but no noise from the Lexmark. At one point, when I just turned off the power to everything & let everything computer & all, restart, I heard a slight noise from the printer & the buttons on the Lexmark started to work, I hit the "COPY button & put something in there to copy, it started to feed in, & then just stopped.... dead. I had to pull the paper out. I tinkered with the settings & the port settings, but still.. I can't seem to get it to make a sound as if it were hooked up.
Anyone??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top