1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Lexmark X125 problem

Discussion in 'Hardware' started by NJMom130, Oct 3, 2003.

Thread Status:
Not open for further replies.
  1. NJMom130

    NJMom130 Thread Starter

    Joined:
    Apr 25, 2003
    Messages:
    269
    My printer for the last week will sporadically not print. I've uninstalled it and then reinstalled the software. When all is done, a red diamond is to appear in my task bar on the bottom to show that all is installed. Recently it wouldn't print so I uninstalled. However, no files copied yet it said that installation was completed. The red diamond does not appear on the bottom. Also, when I went to print, it said that printer had to be installed.

    I am running under Windows XP. When I go to my start menu I should see a listing for Lexmark X125 setting Utilties but nothing is found.

    Any suggestions?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Lexmark X125 problem
  1. josswallace
    Replies:
    4
    Views:
    116
  2. Totores
    Replies:
    1
    Views:
    221
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169370

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice